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AÇIKLAMALAR
KOD 213GIM189

ALAN Matbaa

DAL/MESLEK Baskı Öncesi Operatörü

MODÜLÜN ADI Fotoğraf İşleme

MODÜLÜN TANIMI
Resimlerin bilgisayar ortamına aktarılması ve düzeltmelerinin
yapılması ile ilgili bilgi ve becerilerin kazandırıldığı öğrenme
materyalidir.

SÜRE 40/32+32

ÖN KOŞUL Dekupe modülünü başarmış olmak

YETERLİK Fotoğrafları işlemek

MODÜLÜN AMACI

Genel Amaç
Gerekli ortam sağlandığında, tekniğine uygun olarak resim
işleme programında fotoğrafları işleyebileceksiniz.
Amaçlar:
1. Tekniğine uygun olarak farklı resimleri bir araya

getirerek gerçekçi görüntüler oluşturabileceksiniz.
2. Resim işleme programında tekniğine uygun olarak yazı

ekleyebileceksiniz.
3. Fotoğrafları renklendirebilecek ve renk ayrımını

yapabileceksiniz.

EĞİTİM ÖĞRETİM
ORTAMLARI VE
DONANIMLARI

Ortam: Masaüstü yayıncılık laboratuarı, atölye, işletme
vb.
Donanım: Bilgisayar, tarayıcı, yazıcı, dijital fotoğraf
makinesi, görüntü işleme programı.

ÖLÇME VE
DEĞERLENDİRME

Bu modül içerisinde her öğrenme faaliyetinden sonra çoktan
seçmeli sorular ve uygulamalı sorularla kendi kendinizi
değerlendirebileceksiniz.
Modül sonunda öğretmeniniz tarafından yapılan uygulamalı
sınavla, kazandığınız bilgi ve beceriler değerlendirilecektir.

AÇIKLAMALAR
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GİRİŞ

Sevgili Öğrenci

Sayfalar dolusu yazıyla aktarılacak bir mesaj, bazen bir resimle anlatılabilir. İnsanlar
çoğu kez, tekdüze yazılardan oluşan sayfaları okumaktansa resimlerden oluşan sayfaları
tercih etmektedir. Aslında basılı ürünler için ideal olanı görüntü ve yazı uyumunun başarıyla
sağlandığı eserlerin ortaya konulabilmesidir. Bir basılı materyalde doğru kullanılmış
resimler, yazı ile verilmek istenen mesajın daha kolay anlaşılmasını sağladığı gibi, metnin
okunmasını ve basılı ürünün izlenmesini kolaylaştırır.

Resimler baskıya uygun seçilip hazırlanmamışsa, baskı ve cilt ne kadar iyi olursa
olsun ürün kalitesiz olacaktır. Çünkü günümüzde basılı bir ürünün kalitesi resimlerin
kalitesine göre değerlendirilmektedir. Resimlerin baskıya kaliteli bir şekilde hazırlanabilmesi
için fotoğrafların iyi olması kadar fotoğrafları işlemek de önemlidir.

Resimler günümüzde resim işleme programlarında işlenerek baskıya hazırlanır.
Baskıya kaliteli resimler hazırlayabilmek için fotoğraf bilgisinin yanında resim işleme
programlarını da iyi bilmek ve kullanmak gerekir.

Bu modülde fotoğrafları işlemek için gerekli bilgiler ve uygulama faaliyetleri
verilmiştir. Yaptığınız işe ilgi duymanız, sevmeniz ve öğretmenlerinizin rehberliği sizi
başarıya ulaştıracaktır. Aynı zamanda derslerden arta kalan zamanlarınızda bol bol pratik
yapmanız kısa zamanda resim işleme programlarını öğrenmenizi sağlayacaktır.

Sektörde her zaman ihtiyaç duyulan resim işleme operatörleri olarak yetişeceğinize
inanıyor, başarılar diliyoruz.

GİRİŞ
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ÖĞRENME FAALİYETİ-1

Bu faaliyet ile gerekli ortam sağlandığında, tekniğine uygun olarak fotoğrafları
birleştirerek gerçekçi görüntüler oluşturabileceksiniz.

Basılı ve elektronik yayınları inceleyiniz. Burada bulunan resimlerin nasıl
oluşturulduğunu araştırınız. Çevrenizde bulunan bu konuda uzman kişilerden bilgi alınız.
Topladığınız bilgileri arkadaşlarınızla paylaşınız.

1. FOTOMONTAJ

Fotomontaj; kolaj, resimlerin bir araya getirilmesi veya kompozitlemek gibi
kelimelerle de isimlendirilir. İsim ne olursa olsun burada ortak amaç, resim parçalarından
yola çıkarak tek bir resim oluşturmaktır. Bu tür işlemleri yapmak için resim işleme
programları kullanılır. Bunun çeşitli nedenleri vardır.

Resim işleme programında, resimlerin bileşenleri bir araya getirilebilir. Katmanlar
sayesinde daha esnek çalışılabilir ve filtreler kullanılarak resimler harmanlanabilir. Ayrıca
kolayca yansıma ve gölge verilebilir.

1.1. İki Resmi Tek Resim Hâline Getirmek

İki resmi tek bir resim hâline getirmek için aktarılmak istenen bölge seçilir ve diğer
resmin üzerine sürüklenir. Resim üzerinde uygun bir yere yerleştirilir. Ancak bu işlemde
seçimin dikkatli yapılması ve resimlerin çözünürlükleri kontrol edilmelidir. Çünkü resim
bileşeni düzgün seçilmeyince gerçekçi durmayacaktır. Ayrıca kullanılan resimlerin
çözünürlükleri birbirine yakın değerlerde olmalıdır.

Resim 1.1: Orijinal A Resim 1.2: Orijinal B Resim 1.3: Birleştirilmiş resim

ÖĞRENME FAALİYETİ-1

AMAÇ

ARAŞTIRMA
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Resim üzerine yeni bir resim bileşeni aktarıldığında aktarılan görüntü yeni bir katman
üzerinde bulunur. Bu işlem tekrarlandığında yani tekrar yeni bir resim bileşeni eklendiğinde
bu eklenen görüntüyü de resim işleme programı otomatik olarak yeni bir katmana
yerleştirecektir. Gerçekçi hatta gerçeküstü fotomontaj çalışmaları için katmanları bilmek ve
kullanabilmek gerekir.

1.1.1. Katmanlar (Layers)

Resim işleme programında her dosya bir ya da daha çok katman içerir. Yeni dosyalar
genellikle bir arka planla birlikte oluşturulur. Layers paleti ile katmanlar incelenebilir ve
düzenlenebilir.

Katmanlarla çalışmak, bir resmin çeşitli ögelerini asetat kâğıtları üzerine
yerleştirmeye benzer. Her bir asetat kâğıdı (katman) diğerlerini değiştirmeden ayrı ayrı
düzenlenebilir, konumları değiştirebilir, silinebilir ve bütün asetatlar üst üste koyularak
resmin tamamı görülebilir.

Aynı resim bünyesinde birden çok asetat katman oluşturulabilir. Piksellerden oluşmuş
resim parçalarını içeren bu asetatlar üst üste çakıştırılabilir. Resimlerin (katmanların) matlığı
veya geçirgenliği oranında, altta kalan pikseller de görünür, az görünür veya görünmez
olacaktır. Ayrıca katmanların kendi aralarında sıraları değiştirerek veya katmandan katmana
objeleri transfer ederek farklı efektler elde edilebilir. Böylelikle resim dosyası bir montaj
masası gibi de kullanılabilir.

Katmanlarla ilgili her türlü düzenleme Layers paletinden ve Layers menüsünden
yapılır.

Resim 1.4: Layers (katman) paleti
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Resim 1.5: Katman paleti seçenekleri

Layers paleti ekranda görünmüyorsa açmak için Window>Layers seçilerek açılabilir.
Katman paleti; katmanın davranışı, yani katman oluşturmak, eklemek, silmek, gizlemek ve
göstermek gibi katmanların yönetildiği palettir. Katman paleti katmanlarla çalışmak için
kullanılan kumanda merkezi olarak düşünülebilir. Paletin sol tarafında yer alan, görüntünün
küçük versiyonlarına Thumbnail (küçük resim) adı verilir. Bu küçük dikdörtgenlerin her biri
ayrı bir katmanı gösterir. Resim 1,4’te gösterilen Layers paletinde 3 farklı katman
gözükmektedir. Üstteki iki katman boş olduğu için herhangi bir resim gözükmemektedir. En
alttaki katman background (arka plan) katmanınıdır. Bu katmana Layers paletinde çift
tıklayarak Layer hâline getirilebilir.

1.1.1.1. Yeni Katman Oluşturmak

Resim işleme programında yeni bir sayfa açıldığında ilk katmanı program otomatik
olarak oluşturur. Sayfaya yeni bir resim ithal edildiğinde getirilen resmi de otomatik olarak
yeni bir katmana yerleştirir. Layers paletinin alt tarafında bulunan Yeni Katman düğmesine
basılarak veya paletin sağ üst tarafına basılınca açılan pencereden New Layer tıklanarak yeni
bir katman oluşturulabilir.

Katmanları seçmek için katmana tıklamak yeterlidir. Burada dikkat edilmesi gereken
husus, hangi katman seçili ise verilen komutlar o katmana uygulanacak olmasıdır. Birden
çok katmanla çalışırken hangi katmanın seçili olduğuna dikkat etmek gerekir. Katmanların
sırası, katmanı yukarı veya aşağı sürükleyerek değiştirilebilir. Katmanların sol tarafında
bulunan göz simgelerine tıklanarak katmanda bulunan resimler gizlenebilir. Göze
tıklandığında, bu göz ortadan kaybolur ve katman görünmez hale gelir. Tekrar tıklandığında
görünür hale gelir.

Opaklık Seviyesi

Dolgu Seviyesi

Harmanlama Modu

Katman Kilitleme
Seçenekleri

Add Layer Style (Katman Stili Ekle)

Add Layer Mask (Katman Maskesi Ekle)

Create New Set (Yeni Grup Yarat)

New Fill Or Adjusment (Yeni Dolgu ve Ayarlama)

New Layer (Yeni Katman)

Trash (Çöp Sepeti)
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1.1.1.2. Katmanları Silmek

Bir katmanı silmenin en kolay yolu, onu aktif hale getirip paletin alt tarafındaki çöp
kutusu ikonuna tıklamaktır. Ayrıca Layer menüsünden veya Layers paleti menüsünden
Delete Layer seçilebilir. Bu komutlardan herhangi birisi uygulandığında işlemi onaylayıp
onaylamadığınızı soran bir uyarı kutusu çıkar. Bu kutudan işlem onaylandığında katman
silinir. Silme işlemini geri almak için History paleti kullanılabilir.

1.1.1.3. Katmanların Opaklığı

Layers paletinin üst tarafında yer alan Opacity sürgüsü, aktif katmanın opaklığını
ayarlar. Sürgü sağa sola hareket ettirilerek opaklık ayarlanabileceği gibi direkt rakamsal
değer de girilebilir. Çok sayıda katmanla çalışırken katmanlar üzerinde bulunan resimlerin
daha iç içe olması istendiğinde opaklık düşürülerek bu gerçekleştirilebilir.

Resim 1.6: Opaklık % 100 Resim 1.7: Opaklık %45

Background (arka plan) katmanların opaklığı değiştirilemez. Bu katmanların
opaklığını değiştirmek için arka plan katmanları normal katman hâline getirmek gerekir.
Arka plan katmanına çift tıklandığında ekrana gelen kutu onaylanır ve arka plan katmanı
normal bir katman hâline getirilmiş olur.

1.1.1.4. Katman Harmanlama Modları (Blendings Modes)

Manuel resim yaparken bir boya üzerine başka bir fırça vuruşu uygulandığında,
uygulanan boyanın rengine, opaklığına, ilk katmanın kuru olup olmamasına vs. bağlı olarak
farklı şeyler ortaya çıkabilir. Resim işleme programında harmanlama modlarını uygulayarak
bu etmenler elde edilebilir. Katmanın diğer katman üzerinde nasıl görüneceğini belirleyen
moda harmanlama modu denir.

Katmanın modu katman paletinin sol üst köşesinde bulunan çek (ok işaretli) menüden
değiştirilebilir. Bu menüde Normal, Dissolve, Screen… gibi 20’den fazla mod vardır.

Aşağıda verilen resimlerde, kartalın bulunduğu katmanın modu Resim 1.8.’de Normal
Mod Resim 1.9.’da Overlay Modu seçilmiştir. Resim işleme programı her katmanın modunu
varsayılan mod olan Normal Mod olarak belirler. İstenildiği zaman harmanlama modu
değiştirilebilir.
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Resim 1.8: Normal mod Resim 1.9: Overlay mod

1.1.1.5. Katman Grupları (Layer Set)

Katman grupları, katman grubu oluşturmayı ve yönetmeyi sağlar. Herhangi bir katman
grubu tanımladıktan sonra gerektiğinde bunları düzleştirmeden gizlenebilir veya yeniden
açığa çıkarılabilir. Bir katman grubu oluşturmak için Layers>New>Layer Set komutu ile
iletişim kutusu açılır. Bu kutudan istenilen grup oluşturulabilir.

1.1.1.6. Katmanları Birleştirmek

Görüntüye ne kadar katman eklenirse ve bu katmanlar üzerinde ne kadar efekt olursa,
dosya hacmi o oranda büyüyecektir. Birçok katmandan oluşan dosyayı diske kaydedip tekrar
katmanlarla çalışılacaksa dosya, programın kendi formatında kaydedilmelidir. Çünkü dosya
baskı için TIFF veya web için jpeg formatında kaydedildiğinde bütün katmanlar birleşip tek
bir katman olacaktır. Bu formatlarda ancak çalışma tamamen bittiğinde kaydedilmelidir.
Aynı zamanda diskte yer varsa çalışma tamamen bitse dahi programın kendi formatında
(psd) kaydetmekte fayda vardır.

Çalışma bittiğinde, yani resim işleme programında istenilen resim oluşturulduğunda
katmanlar birleştirilir. Katmanları birleştirmek için Layers paleti menüsü (paletin üst-sağ
köşesindeki oka tıklanarak açılır.) kullanılabilir.

Resim 1.10: Layers paleti menüsü
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Seçili katmanı altındaki katmanla birleştirmek için Layers paleti menüsünden Merge
Down komutu verilir. Sadece görünen katmanları birleştirmek için Merge Visible komutu
verilir. Tüm katmanları tek bir katman hâline getirmek için yine aynı yerden Flatten Image
komutu uygulanır. Flatten Image seçeneği ile görünürdeki bütün katmanlar birleştirildiği gibi
görünmeyen katmanlar silinir ve birleştirilen katman da arka plan katmanı hâline gelir.

1.1.1.7. Katman Efektleri

Resim işleme programında katmanlara gölge, kabartma, ışıma gibi efektler verilebilir.
Bir katmana efekt vermek çok basittir. Katmana çift tıklanır ve ekrana gelen Katman Stili
penceresinden istenilen efekt seçilerek ayarlanır. Katman efektleri yazı efektleri ile aynıdır.
Katman efektleri konusu Resme Yazı Ekleme konusunda ele alınmıştır.

1.1.1.8. Katmanları Hizalamak

Resim işleme programında, katmanların içerdiği resim alanları hizalanabilir. Birden
çok resim bileşenini elle hizalamak çok zor olabilir. Katmanların içerdiği resimleri
hizalamak için katman gözlerinin hemen sağında bulunan bölmeye shift tuşuyla basılarak
katmanlar seçilir. Katmanlar seçilince ekranın üst kısmında hizalama çubuğu otomatik olarak
açılacaktır. Bu çubuktan istenilen hizalama pratik olarak yapılabilir.

Resim 1.11: Hizalanacak resimler ve Katman paleti

Resim 1.12: Hizalanmış resim ve Katman paleti
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1.1.1.9. Katmanları Kopyalamak

Resim işleme programında bir resmin bir ya da birden çok katmandan oluştuğuna
değinmiştik. Çalışılan resme göre bazen katmanın belli bir bölgesini yeni katman hâline
getirmek gerekebilir. Resmin herhangi bir parçası tek hareketle ve kolaylıkla yeni bir katman
hâline getirilebilir. Bunu gerçekleştirmek için kopyalama ve yapıştırma yapmaya da gerek
yoktur.
Resmin belli bir parçasını yeni bir katman hâline getirmek için;

 Yeni katman yapılmak istenilen bölge seçilir

Resim 1.13: Sol ve sağdaki köpekler seçildi

 Ardından Layer>New>Layer Via Copy komutu verilerek yeni katmanlar
oluşturulur.

Resim 1.14: Layer Via Copy komutu uygulanarak seçilen bölgeler katman hâline getirildi.

1.1.1.10. Katman Maskelemek

Uygulanabilecek pek çok farklı maske türü vardır ve her birinin görevi son derece
farklıdır. Katman maskeleri, maske kanalları, şeffaflık maskeleri gibi maske türleri vardır ve
bunların tümü, resmin kalan kısmında değişiklik yapmak istendiğinde etkilenmemesi
gereken bölgeyi izole etmek için kullanılır.

Katman maskesi kullanmak, bir katmanın tüm piksellerini etkilemeden yalnızca belirli
bir bölgesine çeşitli işlemler uygulamak için yararlanılabilecek bir yoldur. Katman maskeleri
sayesinde katmanların bazı kısımları gösterilebilir, gizlenebilir filtreler gibi bazı özel efektler
kontrollü ve hassas bir şekilde uygulanabilir. Katman maskesine uygulanan işlemler
beğenilmediğinde maske atılarak resim bundan etkilenmez. Yapılan işlem beğenildiğinde ise
maskeyi uygulayıp değişiklikler gerçekleştirilebilir. Arka plan katmanına katman maskesi
yerleştirilemez.
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Katman maskesi eklenerek katmanlar arası yumuşak bir geçiş verilebilir. Bunu
gerçekleştirmek için;

 Yumuşak geçiş verilecek katman üste alınır.

Resim 1.15: Maskelenip yumuşak geçiş verilecek resim ve Layers paleti

 Üstteki katmana katman maskesi eklenir.
Aktif katmana katman maskesi eklemek için Layers paletindeki Add Layer Mask (Katman
Maskesi Ekle) düğmesi tıklanır. Maske eklendikten sonra yumuşak bir geçiş için degrade
(gradient) aracı araç kutusundan seçilir. Degrade renkleri olarak siyah-beyaz araç seçenekleri
çubuğundan ayarlanır. Bu işlemlerden sonra degrade aracı resim üzerinde sürüklendiğinde
Resim 1.16’daki gibi katmanlar arasında yumuşak bir geçiş elde edilir.

Resim 1.16: Maskelenip yumuşak geçiş verilen resim ve Layers paleti

Katman maskesine uygulanan işlemlerden sonra maskeler silinir. Bunun en kolay yolu
Layers paletinde, görünen katman maskesine ait küçük resmi, sürükleyerek paletin alt
tarafındaki küçük çöp kutusuna atmaktır. Maske çöp tenekesine atıldığında maskeye
uygulanan işlemlerin uygulamak istenip istenmediği sorulur. Discard; bu etkileri
uygulamadan atar, Apply ise uygular. Ayrıca maskeyi atmak için Layer menüsünden
Remove Layer Mask komutu da kullanılabilir.
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1.2. Kolajda Gerçekçilik

Fotomontaj çalışmalarında çok gerçekçi olmayan görüntüyü oluşturmak kolaydır.
Gerçekliği olan görüntüleri elde etmek çok daha zordur. Kolaj çalışmalarında özellikle
perspektif yanlış olduğu zaman resim kötü duracaktır. Montajlanmış resim hazırlarken şunlar
göz önünde bulundurulmalıdır:

 Resimlerin gölge, yansıma ve perspektif özellikleri birbirine yakın olmalıdır.
 Mümkünse arka plan sade olmalıdır.
 Bir araya getirilen resim parçalarının ölçekleri birbirine yakın olmalıdır.
 Daha esnek çalışabilmek için farklı objeler farklı katmanlarda olmalıdır.
 Görüntünün son hâli elde edildiğinde, daha küçük hacimli dosyalar için katmanlar

birleştirilmelidir. Diskte boş alan çok ise dosyaların programın kendi formatında
yedeklenmesinde fayda vardır.

Resim 1.17: Montajlanacak resimler

Montajlanacak resimler açılarak resim parçaları arka plan olacak resmin üzerine
sürüklenir. Bu şekilde resimler tek bir dosyada toplanmış olur. Resim parçalarının
perspektifleri Edit>Transform seçenekleriyle birbirine benzetileceği gibi yanlış açılar da yine
buradan düzeltilir. Ton ve gölge değerleri Adjusment seçeneklerinden düzeltilir. Daha sonra
seçim araçları ile seçim yapılarak istenmeyen bölgeler silinir.

Bu işlem basamakları takip edilerek Resim 1.17 montajlanmış ve Resim 1.18 elde
edilmiştir.

Resim 1.18: Montajlanmış resim
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1.3. Arka Planın Değiştirilmesi

Kolaj çalışmalarında, yapılan iş ister resimlerin birleştirilmesi olsun ister arka planın
değiştirilmesi olsun yapılacak işlemler aşağı yukarı aynıdır. Resimde istenmeyen bölgeler
seçim araçlarıyla seçilerek silinir. Resme eklenecek resim parçaları ithal edilir. Katmanların
sırası ve yeri ayarlanarak montajlanmış görüntü elde edilir.

 Bir resmin arka planını değiştirmek için;
 Seçim aracı ile ön plandaki resim parçası seçilir. Resim 1.19’da sol tarafta

seçilmiş hâli gözükmektedir. Seçilen bölgeye 2-3 gibi küçük bir yumuşatma
(Select>Feather) değeri verilir.

Resim 1.19: Arka planı değiştirilecek resim ve arka plan

 Seçilen bölge yeni arka planın bulunduğu resme sürüklenir.

Resim 1.20: Arka plana resim parçasının aktarılmış görüntüsü

 Aktarılan resim ile arka plan arasındaki perspektif ve boyut uyuşmazlıkları
Edit>Transform araçları ile düzeltilir.

Resim 1.21: Arka planı değiştirilmiş resim
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1.4. Çekim Hatalarının Düzeltilmesi

Kolaj çalışmalarında kullanılacak fotoğraflarda çarpıklıklarla karşılaşıldığında
yapılması gereken, çekimden kaynaklanan ürün çarpılmalarını düzeltmektir. Açılar 90 derece
olacak şekilde çarpıklıklar düzeltilir.

Resim 1.22: Çarpık bir resim

 Çarpıklığı düzeltmek için;
 Resmin iki kenarına Guide'lar (Rehber Çizgiler) çekilir.

Resim 1.23: Rehber çizgiler şeklin kenarlarına çekilmiş görüntüsü

 Resmin hepsini seçip, Ctrl (Command) + T komutu ile köşelerden tutularak
çarpıklığı gidermek için sündürülür. Tabi bu işlemi tutup hemen
çekiştirmek olmaz. O zaman resim enine, boyuna kafasına göre küçülüp
büyür, oranları bozulur.

 Shift tuşunu basılı tutarak, orantılı küçültme büyütme işlemi yapılabilir.
 Ctrl tuşu basılıyken köşeye tıklanırsa, tek köşe hareket ettirilebilir. Zaten

çarpıklığı gidermek için de bize gereken budur (bir köşeden tutup daraltmak
ya da genişletmek).Bu işlemi yaparken, aşağı ya da yukarı kaymasını
istemiyorsak, Ctrl basılı iken aynı zamanda Shift tuşunu da basılı tutmak
gerekir.
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 Ürünün kenarı, Guide'e parelel olunca işlem Enter tuşuna basarak
tamamlanır.

Resim 1.24: Çarpıklığı düzeltilmiş resim
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UYGULAMA FAALİYETİ

Yukarıdaki resimleri veya buna benzer uygun resimleri tekniğine uygun olarak, işlem
basamakları ve öneriler doğrultusunda montajlayınız.

İşlem Basamakları Öneriler

 Resimleri inceleyerek, resimlerin gölge,
aydınlık ve perspektif özelliklerini birbirine
yakın hale getiriniz.

 Resimlerin perspektif özelliklerini
Edit>Transform seçeneklerinden
düzenleyebilirsiniz.

 Gölge ve aydınlık gibi özellikleri
Image>Adjusment seçeneklerinden
yapabilirsiniz.

 Seçim araçları ile aktaracağınız resim
parçalarını seçiniz.

 Seçim yapmak için araç kutusundan
Lasso araçları ve pen aracı
kullanılabilir. Çok hassas seçimler için
Pen aracı kullanılmalıdır.

 Seçim işleminden sonra yumuşatma veriniz.
 Yumuşatma Select>Feather komutu ile

verilebilir.
 Yumuşatma verilince resmin kenarları

çok keskin olmaz.

UYGULAMA FAALİYETİ
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 Seçilen ve kenarları yumuşatılan resim
parçasını yeni resme aktarınız.

 Resim parçası seçili durumda olmalıdır.
 Resim parçası, açık olan diğer resme

aktarılmak için Move (taşıma) aracı
seçilir ve resim aktarılmak istenen
resme sürüklenir.

 Aktarılan resim parçasını arka plana göre
boyutlandırınız.

 Resim parçasını küçültmek için resmin
bulunduğu katman aktif durumdayken
Ctrl (Command) +T komutu verilir ve
kenarlardan sündürülerek resim
küçültülür. İşlemi uygulamak için Enter
tuşuna basılır.

 Diğer resim parçaları ithal edilir.

 Yukarıdaki işlem basamakları ve
öneriler doğrultusunda diğer resim
parçaları aktarılır.

 Katman sıralarını ayarlayınız.

 Katmanların sırasını değiştirmek için
Layers Paletinde katmanı tutun aşağı
veya yukarı sürükleyin.
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 Son eklenen resim bileşeninin boyutunu ve
arka plan üzerindeki konumunu ayarlayınız.

 Resmi taşımak için araç kutusunda
bulunan taşıma aracı kullanılır.

 Resmi büyütmek-küçültmek için
Edit>Transform seçenekleri veya Ctrl +
T kısayolu kullanılabilir.

 Resim işleme programında resmin
kenarından tutup çok fazla büyütünce
resmin deforme olacağını unutmayınız.

 Son resmi de yeni resme taşıyınız ve bu
resmin bulunduğu katmana, katman
maskesi ekleyiniz.

 Katman maskesi eklemek için Layers
Paletinin alt kısmında bulunan Add
Layer Mask (Katman maskesi Ekle)
düğmesine tıklayınız.

 Maske eklemek istediğiniz katmanın
aktif katman olduğuna dikkat ediniz.

 Katman maskesi eklenen resim bileşenine
yumuşak bir geçiş veriniz.

 Katman maskesi bulunan katmana
yumuşak geçiş vermek için degrade
aracı araç kutusundan alınır. Renkler
siyah beyaz olarak araç seçenekleri
çubuğundan ayarlanır. Akabinde
degrade aracı resim üzerinde
sürüklendiğinde yumuşak bir geçiş elde
edilir.

 Resmin son görüntüsü elde edildikten sonra
katmanları birleştiriniz.

 Bütün katmanları birleştirmek için
Layer menüsünden Flatten Image
komutu verilir.
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ÖLÇME ve DEĞERLENDİRME

A. OBJEKTİF TESTLER

Çoktan Seçmeli Test

Aşağıdaki sorularda doğru olan şıkkı işaretleyiniz

1. Resim işleme programında resim ya da resim parçacıkları ………… üzerinde bulunur.
Yukarıda boş bırakılan yere aşağıdakilerden hangisi gelmelidir?

A) kanallar
B) katmanlar
C) yollar
D) tablolar

2. Farklı katmanlarda bulunan iki resim arasında yumuşak bir geçiş vermek için
aşağıdakilerden hangisi yapılmalıdır?

A) Katmanlar kopyalanıp efekt verilmelidir.
B) Katmanların opaklığı (ışığı geçirgenliği) düşürülüp yumuşatılmalıdır.
C) Katmanlardan biri maskelenip degrade aracı kullanılmalıdır.
D) Katmanlara filtreler uygulanmalıdır.

3. Katmanların sırasını değiştirmek için aşağıdakilerden hangisi yapılmalıdır?

A) Layer menüsünden Up – Down komutu kullanılır.
B) Layer paletinden katmanlar aşağı veya yukarı sürüklenerek yapılır.
C) Taşıma aracı ile yapılır.
D) Seçim araçları ile yapılır.

4. Objelerin resmin kenarına paralel olması gerekir. Paralel olmadığı durumlarda yani resmin
çarpık olduğu durumlarda bunu gidermek için aşağıdakilerden hangisi yapılır?

A) Image Size iletişim penceresinden resmin çarpıklığı giderilir.
B) Canvas Size iletişim penceresinden çarpıklık giderilebilir.
C) Magic Wand aracı kullanılarak düzeltilir.
D) Transform araçları kullanılarak düzeltilir.

5. Bir katmanın harmanlama modu katman paletinin sol üst köşesindeki çek menüden seçilir.
Harmanlama modu aşağıdakilerden hangisinde doğru olarak açıklanmıştır?

A) Bir resmin altındaki resim üzerinde nasıl duracağını belirleyen moddur.
B) Katman maskelerinin rengini belirleyen moddur.
C) Katmanları birleştirmek için kullanılan seçenektir.
D) Katman grubu eklemek için kullanılır.

ÖLÇME VE DEĞERLENDİRME
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6. Katmanları düzleştirmek (birleştirmek; birçok katmanı arka plan resmi hâline getirmek)
için katman paleti menüsünden aşağıdaki komutlardan hangisi kullanılır?

A) Merge Visible
B) Merge Down
C) Flatten Image
D) New Layer

7. Katman üzerinde seçilen bölgeyi yeni bir katman hâline getirmek için aşağıdaki
komutlardan hangisi uygulanır?

A) Layer>New>Layer via Copy
B) Layer>Resterize>Layer
C) Layer>Duplicate Layer
D) Layer>Add>Layer Mask

8. Farklı dosyalarda bulunan resimler tek bir tuvale nasıl aktarılabilir?

A) File>Import komutuyla resimler tek bir tuvale aktarak
B) Yeni bir katman oluşturularak
C) Yeni bir kanal oluşturularak
D) Taşıma aracı ile resim diğer resim üzerine sürüklenerek

9. Katmanlara gölge, kabartma gibi efektler aşağıdaki komutlardan hangisi ile verilebilir?

A) Katmana çift tıklayarak ekrana gelen Layer Style penceresinden verilir.
B) Path paletinden verilebilir.
C) Layers paleti menüsünden verilebilir.
D) Katman paletinden verilebilir.

DEĞERLENDİRME

Cevaplarınızı modül sonundaki cevap anahtarı ile karşılaştırınız ve doğru cevap
sayınızı belirleyerek kendinizi değerlendiriniz.

Ölçme sorularındaki yanlış cevaplarınızı tekrar ederek, araştırarak ya da
öğretmeninizden yardım alarak tamamlayanız.
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UYGULAMALI TEST

Öğrenme faaliyetinde kazandığınız becerileri aşağıdaki kontrol listesine göre
değerlendiriniz.

Değerlendirme Ölçütleri Evet Hayır

Montajlanacak resimleri gölge, aydınlık ve perspektif
gibi özelliklerini birbirine benzettiniz mi?

Aktarılacak resim veya resim parçalarını seçtiniz mi?

Seçilen bölgelerin kenarlarını yumuşattınız mı?

Resim parçalarını diğer resim üzerine aktardınız mı?

Aktarılan resmi yeni resme göre boyutlandırdınız mı?

Resim parçalarını arka plan üzerinde konumlandırdınız
mı?

Katmanların sırasını ayarladınız mı?

Katmanlara katman maskesi eklediniz mi?

Katmanlar arasında yumuşak geçiş verdiniz mi?

Katmanları düzleştirdiniz mi?

Faaliyet değerlendirmeniz sonucunda “Hayır” işaretleyerek yapamadığınız işlemleri
tekrar ediniz.

Tüm işlemleri başarıyla tamamladıysanız bir sonraki faaliyete geçiniz.
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ÖĞRENME FAALİYETİ-2

Bu faaliyet ile gerekli ortam sağlandığında, tekniğine uygun olarak resimlere yazı
ekleyebileceksiniz.

Basılı ve elektronik yayınları inceleyiniz. Özellikle gazetelerin spor sayfalarındaki
başlıklara dikkat ediniz. Burada bulunan başlıkların genellikle kabartmalı, gölgeli ve renkli
olduğunu göreceksiniz. Bu tarz yazıların nasıl yazıldığını araştırınız. Çevrenizde bulunan bu
konuda uzman kişilerden bilgi alınız. Topladığınız bilgileri arkadaşlarınızla paylaşınız.

2. RESME YAZI EKLEMEK

Sayfalar dolusu yazıyla verilen mesajlar bazen sadece bir resimle verilebilir. Yapılan
işe göre bazen de resimlere yazı eklemek veya resimlerle yazıları iç içe kullanmak
gerekebilir.

Resim işleme programları sayfalar dolusu yazı yazmak için kullanılmaz. Resmin
yanında birkaç kelimeden veya cümleden oluşan yazıları yazmak için veya resimsel başlıklar
oluşturmak için kullanılır.

Resim işleme programında yazı yazıp düzenlemek, yazılara değişik efektler vermek,
yazıları resmin içine gömmek gibi işlemleri yapmak mümkündür. Bu işlemleri yapabilmek
için yazı aracını (Type) kullanmayı bilmek gerekmektedir.

2.1. Yazı (Type) Araçları

Şekiller ve resimlerle birçok şey anlatılsa da mutlaka bunların yanında yazıya da
ihtiyaç duyulduğu zamanlar olur. Resim işleme programında metin oluşturmak için Type
(yazı) araçları kullanılır. Bu araçlara kısayol olarak “T” tuşuyla veya araç kutusundan
ulaşılabilir. Araç kutusunda yazı aracına basılı tutulduğunda yazı araçları ekranda görünür. 4
farklı yazı aracı vardır.

Resim 2.1: Type araçları

ÖĞRENME FAALİYETİ–2

AMAÇ

ARAŞTIRMA
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 Horizontal Type Tool: Yatay yazı yazmak için kullanılır. Bu araçla yazılan yazı
otomatik olarak yeni bir katmanda yer alır.

 Vertical Type Tool: Dikey yazı yazmak için kullanılır. Yine bu araçla yazılan
metin ayrı bir katmanda yer alır.

 Horizontal Type Mask Tool: Bu yazı aracı ile yazılan metin ayrı bir katmanda
yer almaz. Hangi katman seçili ise yazı o katmanda yer alır. Metin seçili
durumdan çıkarıldıktan sonra tekrar seçmek için seçim araçları kullanılması
gerekir.

 Vertical Type Mask Tool; Horizontal Type Mask Tool ile aynı özelliklere
sahiptir. Tek farkı dikey yazı yazmak için kullanılır.

Yukarıdaki yazı araçlarından biri seçilir ve sayfa üzerine tıklanarak metin yazılır. Bu
işlemlerden sonra sıra, yazılan metnin tipografik özelliklerinin ayarlanmasına gelir.

2.1.1. Tipografik Özellikler

Resim işleme programında oluşturulan metnin yazı tipi, boyutu, rengi gibi tipografik
özellikler Tool Options (Araç Seçenekleri) kutusundan yapılır. Yazı aracı seçildiğinde Araç
Seçenekleri kutusu ekranın üst kısmında açılır.

Resim 2.2: Yazı aracı seçenekleri kutusu

Yazı aracı seçenekleri kutusunun sol bölümünde yer alan çek menüden yazı tipi
seçilir. Yazı tipini seçerken genellikle serifli yazıların uzun yazılarda, sans serif (serifsiz)
yazıların başlıklarda kullanıldığı unutulmamalıdır. Çünkü serifli harflerin bitiş noktalarında
yer alan tırnaklar harfler arasındaki geçişi kolaylaştırdığı için gözü fazla yormaz ve daha
hızlı okunur. Serifsiz (tırnaksız) yazılar ise açıklığı olan yazılardır. Başlıklarda sıklıkla
kullanılır.

Yazı tipi çek menüsünün sol tarafında yer alan kutudan yazı stili seçilir. Yazılara
buradan bold, italik gibi sitiller verilebilir. Bu kutunun hemen sağ tarafında bulunan
bölümden ise yazının büyüklüğü ayarlanır. Yazı boyutunun birimi puntodur. Buraya
girilecek değer ile yazı boyutu ayarlanır.

Yazı boyutu çek menüsünün hemen sağ tarafında anti-aliasing seçenekleri yer alır.
Anti-aliasing, kenar piksellerini kısmen doldurarak yumuşak hatlı yazılar oluşturur. Bu
seçenekler internette yayınlanacak yazılar için kullanılır. Çünkü antialiasing kenarları
yumuşatsa da yazıyı flulaştırır. Bundan ötürü çıkışı alınacak yazılarda antialiasing seçeneği
None olarak belirlenir. Bu çek menünün hemen sağ tarafında hizalama seçenekleri yer alır.
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Üç farklı hizalama seçeneği vardır. Hizalama seçeneklerinin sağ tarafındaki kutudan ise
yazının rengi belirlenir. Renk kutusunun yanında yer alan, altında çizgi bulunan T..
düğmesine tıklandığında Warp Text penceresi açılır. Bu pencereden yazıya değişik şekiller
uygulanabilir. Bu aracın hemen sağında bulunan düğmeye tıklandığında Karakter ve
Paragraf paletleri açılır.

2.1.1.1. Karakter ve Paragraf Paletleri

Karakter paletindeki açılır menüleri kullanarak, aynen Araç Seçenekleri çubuğunda
olduğu gibi yazının fontu, büyüklüğü, stili, rengi ve bunlara ek olarak harfler ve satırlar arası
boşluk, yatay ve dikey boyut ayarlanabilir.

Resim 2.3: Karakter paleti

Hizalama, bloklama, girinti ve satır aralığı gibi paragraf ile ilgili seçeneklerin tümü
Paragraph paletinden ayarlanır.

Sola, ortaya, sağa
hizalama

Sol kenarda girinti

İlk satırda girinti

Paragraftan önce boşluk

Tireleme

Sağ kenarda girinti

Paragraftan sonra boşluk

Resim 2.4: Paragraph paleti

Font stili

Satır arası boşluk

Harfler arasındaki boşluk

Yatay ölçek

Yazının rengi

Anti aliasing

Font ailesi

Font boyu

İmlecin bulunduğu
aranın boşluğu

Dikey ölçek
Baseline Shift (temel
çizginin ötelenmesi)

Dil
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2.1.1.2. Warp Text İletişim Penceresi

Warp Text, yazıları çarpıtmak için kullanılır. Yazılara balık sırtı, rüzgar gibi efektler
bu palet aracılığı ile verilebilir. Yazıları çarpıtmak için metin seçili iken Araç Seçenekleri
çubuğundan altı çizili T… tuşuna basılarak Warp Text iletişim Penceresi açılır.

Resim 2.5: Warp Text iletişim kutusu

Warp Text iletişim pencresinde, Style bölümünden yazının nasıl çarpıtılacağını ve
sürgüler aracılığı ile de eğikliğin yatay veya dikey miktarını ayarlayabilirsiniz.

Resim 2.6: Örnek

Yukarıdaki yazı, resim işleme programında Type (yazı) aracı ile yazıldı. Metnin
tipografik ayarları Paragraph paletinden ayarlandı( Balloon fontu ve 50 pt). Warp Text
paletinden Flag stili uygulanarak yazı çarpıtıldı.

2.2. Yazılara Efekt Vermek

Resim işleme programında, yazılara gölge, kabartma, ışıma, derinlik gibi efektleri
vermek mümkündür. Yazılara efekt vermek için Layer Style (Katman Stili) iletişim
penceresi kullanılır. Yazının bulunduğu katman seçili durumdayken Layer>Layer
Style>Blending Options komutu ile Katman Stili penceresi açılır. Bu pencereden verilecek
efekt seçilerek işlem yapılır.
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Resim 2.7: Layer Stye (Katman Stili) iletişim penceresi

Yazıya gölge vermek için Katman Stili iletişim penceresinden Drop Shadow seçilir.
Ekrana gölge seçenekleri gelir. Ayarları yaparken sonuçları görebilmek için Preview işaretli
olmalıdır. Blend Mode (Harmanlama Modu) bölümünden Normal seçeneği işaretlenir. Renk
kutusundan gölge rengi seçilir. Gölgenin Opacity bölümünden opaklığı, Angle bölümünden
açısı, Distance bölümünden sözcüğe olan uzaklığı ve Spread bölümünden ise yayılması
ayarlanır. Bu ayarlardan sonra verilen gölgeyi uygulamak için OK düğmesi tıklanır.

Resim 2.8: Drop Shadow (gölge) efekti örneği
Yazıya kabartma vermek için yazının bulunduğu katman seçili iken Layer Style

seçeneklerinden Bevel and Emboss seçilir. Burada ekrana kabartma seçenekleri gelir.
Kabartma seçenekleri de gölge seçenekleri ile hemen hemen aynıdır.

Resim 2.9: Bevel and emboss (kabartma) efekti örneği
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Bir metne bir değil birçok efekt verilebilir. Örneğin aşağıdaki resme kabartma, kontur
(stroke) ve gölge efekti verilmiştir.

Resim 2.10: Kabartma, kontur ve gölge efektleri

Katman stillerini, özellikle Bevel ve Emboss seçeneklerini kullanarak metalik yazılar
hazırlamanın birkaç yolu vardır. Yaklaşık olarak metalik renkler, örneğin gümüş için mat
mavi ve altın için açık sarı seçilir. Highligth (aydınlık bölge) ve Sadow (gölge) için siyah ya
da beyaz değil, yine metalik renkler seçilmelidir. Metal etkisini tamamlamak için biraz
görültü (Noise) eklenebilir.

Resim 2.11: Metalik yazı

Resim işleme programında yazılarla resimler iç içe kullanılarak farklı, estetik
görüntüler elde edilebilir. Bu tür görüntülere afişlerde, kitap kapaklarında sıklıkla
rastlayabilirsiniz. Örneğin resim içinde gömülü bir yazı elde etmek için resim üzerine maske
yazı aracı ile yazı yazılır. Metin seçili iken Layer>New>Layer via Copy komutu uygulanarak
yazı yeni bir katman hâline getirilir ve yazıya efekt verilerek aşağıdaki görüntüye benzer bir
görüntü üretilir.

Resim 2.12: Örnek
Yazılara filtreleri uygulamak da mümkündür ancak yazılara filtreleri uygulayabilmek

için yazıların bulunduğu katmanların resterize edilmesi yani tam bir katman hâline
getirilmesi gerekir. Yazının bulunduğu katmanı resterize etmek için Layer menüsünden
Resterize>Layer komutunu uygulamak yeterlidir. Tam bir katman hâline getirilen yazıya
bütün filtreler uygulanabilir.
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Resim 2.13: Yazıya filtre uygulandı

Yukarıdaki yazı resterize (Layer>Resterize>Layer) edilerek, yazı katmanı tam bir
katman hâline getirildi. Filter menüsünden Wind ve Emboss filtreleri uygulanarak bu hale
getirilmiştir.

Resim işleme programında, metinlere eğme, bükme ve perspektif verme gibi çeşitli
transform işlemleri uygulanabilir. Transform seçeneklerinin hepsini kullanabilmek için
yazının resterize edilmesi iktiza eder.

Resim 2.14: Perspektif verilmiş yazı

Yukarıdaki resim üzerine yazı yazıldıktan sonra resterize edilerek katman hâline
getirildi. Katman hâline getirilen yazıya perspektif verildi. Ardından kabartma ve ışık
efektleri verilerek şekildeki görüntü elde edildi.
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UYGULAMA FAALİYETİ

Yukarıdaki resme veya uygun bir resme tekniğine uygun olarak, işlem basamakları ve
öneriler paralelinde yazı yerleştiriniz.

İşlem Basamakları Öneriler

 Resminizin üzerine yerleştireceğiniz metni
yazınız.

 Yazı (Type) aracını ‘T’ kısayolu ile
seçebilirsiniz.

 Metin, bir satırdan fazla ise daha esnek
çalışmak için her satırı farklı katmanda
yazınız. İlk satırı yazdıktan sonra
taşıma aracına tıklayıp tekrar yazı
aracını alıp ikinci satırı yazdığınızda
program bu satırı farklı katmana
otomatik olarak yerleştirecektir.

 Yazının tipografik özelliklerini
düzenleyiniz.

 Hangi katmanın seçili olduğuna dikkat
ediniz. Düzenleyeceğiniz yazının
bulunduğu katmanı seçiniz.

 Yazı aracı ve yazı katmanı seçiliyken
yazının büyüklüğü, rengi, fontu gibi
tipografik özellikleri Araç Seçenekleri
çubuğundan veya Karakter paletinden
düzenleyebilirsiniz.

 Yazıyı resmin şekline göre çarpıtınız.  Yazıyı çarpıtmak için Warp Text
penceresini kullanınız.

UYGULAMA FAALİYETİ
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 Yazıyı çarpıtmak için yazı aracı ve yazı
katmanı seçili iken araç seçenekleri
çubuğundan Warp Text (T…)
düğmesine tıklayarak yazı çarpıtma
penceresine ulaşabilirsiniz.

 Çarpıttığınız yazıları tam katman hâline
getiriniz.

 Efektleri daha rahat ve filtreleri yazıya
uygulayabilmek için yazının katman
hâline getirilir.

 Yazıyı katmana dönüştürmek için
Layer menüsünden Resterize>Layer
komutu verilir.

 Yazıya efekt veriniz.

 Katman hâline getirilen yazıya efekt
vermek için katmana çift tıklanır.
Açılan Layer Style (Katman Stili)
penceresinden katmana istenilen efekt
verilebilir.

 Resme göre yazının bulunduğu katmanın
opaklığını ayarlayınız.

 Katmanın opaklığı (opacity), yani ışığı
geçirgenliği Layer paletinde bulunan
Opacity bölümünden yapılır.
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ÖLÇME ve DEĞERLENDİRME

OBJEKTİF TESTLER

Çoktan Seçmeli Test

Aşağıdaki sorularda doğru olan şıkkı işaretleyiniz.

1. Yazılara filtreleri uygulayabilmek için hangi işlemin yapılması gerekmektedir?

A ) Yazı kanal hâline getirilmelidir.
B ) Yazı path’e dönüştürülmelidir.
C ) Yazı katmana dönüştürülmelidir.
D ) Yazı çarpıtılmalıdır.

2. Aşağıdakilerden hangisinde yazı aracı ve kısayolu doğru olarak verilmiştir?

A ) Type; T
B ) Text; M
C ) Move; Ctrl (Command) + M
D ) Lasso; Ctrl (Command) + L

3. Aşağıdakilerden hangisi yazılara kabartma vermek için kullanılan seçenektir?

A ) Stroke
B ) Bevel and Emboss
C ) Drop Shadow
D ) Pattern

4. Yazıları çarpıtmak için aşağıdakilerden hangisi kullanılır?

A ) Warp Text
B ) Paragraph
C ) Character
D ) Inspector

5. Aşağıdakilerden hangisi tipografik özellikleri düzenlemek için kullanılmaz?

A ) Paragraph paleti
B ) Layers paleti
C ) Character paleti
D ) Araç Seçenekleri çubuğu

ÖLÇME VE DEĞERLENDİRME
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6. Aşağıdakilerden hangisi yazılara gölge vermek için kullanılan seçenektir?

A ) Bevel and Emboss
B ) Inner Glow
C ) Outer Glow
D ) Drop Shadow

7. Yazılara gölge, kabartma gibi efektler Layer Style iletişim penceresinden verilir. Bu
pencereye nasıl ulaşılır?

A ) Layer paletinden Options düğmesi tıklanarak.
B ) Filtre menüsünden ulaşılabilir.
C ) Layer menüsünde Layer Style komutu verilerek.
D ) Yazı katmanına çift tıklayarak.

8. Aşağıdakilerden hangisi yazıyı ölçülendirmede kullanılan ölçü birimidir?

A ) Inch
B ) Santimetre
C ) Milimetre
D ) Punto

9. Resim işleme programında yani Bitmap tabanlı programlarda yazıyı büyütme işlemi,
yazının kenarından tutup sündürerek yapılmamalıdır.
Resim işleme programında bu şekilde bir büyütme yapılırsa aşağıdakilerden hangisi
meydana gelir?

A ) Yazı flulaşır.
B ) Yazının kenarlarında tırtıklar oluşur.
C ) Yazı katman hâline gelir.
D ) Hiçbiri

10. Herhangi bir yazı katmanına aşağıdakilerden hangisi uygulanamaz?

A ) Efekt verilebilir.
B ) Tranform seçeneklerinden bazıları uygulanabilir.
C ) Filtre seçenekleriyle yazı çarpıtılabilir.
D ) Yazı boyutlandırılabilir.

DEĞERLENDİRME

Cevaplarınızı modül sonundaki cevap anahtarı ile karşılaştırınız ve doğru cevap
sayınızı belirleyerek kendinizi değerlendiriniz.

Ölçme sorularındaki yanlış cevaplarınızı tekrar ederek, araştırarak ya da
öğretmeninizden yardım alarak tamamlayanız.



32

UYGULAMALI TEST

Öğrenme faaliyetinde kazandığınız becerileri aşağıdaki kontrol listesine göre
değerlendiriniz.

Değerlendirme Ölçütleri Evet Hayır

Resim üzerine metni yazdınız mı?

Yazının tipografik özelliklerini düzenlediniz mi?

Yazıyı istenilen şekilde çarpıttınız mı?

Yazıları katman hâline getirdiniz mi?

Yazıya efekt verdiniz mi?

Yazının opaklığını ayarladınız mı?

Faaliyet değerlendirmeniz sonucunda “Hayır” işaretleyerek yapamadığınız işlemleri
tekrar ediniz.

Tüm işlemleri başarıyla tamamladıysanız bir sonraki faaliyete geçiniz.
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ÖĞRENME FAALİYETİ-3

Bu faaliyet ile gerekli ortam sağlandığında, tekniğine uygun olarak resimleri renk
kanallarına ayırabilecek ve renklendirebileceksiniz.

Basılı, elektronik yayınları ve özellikle interaktif CD’leri inceleyiniz. Resimlerin
renklendirme çalışmalarının nasıl yapıldığı hakkında fotoğrafçılardan ve film servis
bürolardan bilgi alınız. Topladığınız bilgileri arkadaşlarınızla paylaşınız.

3. RENKLENDİRME

3.1. Siyah Beyaz Fotoğrafı Renklendirme

Eskiden renkli film yokken, fotoğraflar elle renklendirilirdi. İncelmiş özel boyalarla
son derece zahmetli bir şekilde resmin üzerinde boyama yapılarak, resmin renklisinin nasıl
görüneceğine dair bir fikir verilmeye çalışılırdı. Günümüzde siyah beyaz fotoğraflar resim
işleme programlarında basit çalışmalarla renklendirilebilmektedir.

 Siyah beyaz fotoğraflar şu şekilde renklendirilir:
 Resim işleme programında renklendirilmek istenen fotoğrafın ton, netlik

ayarları (Image>Adjusment>Curves, Brightens-Contrast; Ayrıntılı bilgi için
Tarama ve Düzeltme Modülüne bakınız.) yapılır.

Resim 3.1: Siyah beyaz orijinal

 Resmin renk modu RGB veya CMYK’ya çevrilir.

ÖĞRENME FAALİYETİ–3

AMAÇ

ARAŞTIRMA
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 Yeni bir katman oluşturulur. Katmanın opaklığı %10 ile %40 arasında bir
değere ayarlanır. Araç kutusundan ön plan rengi belirlenir. Fırça aracı ile
renklendirilecek bölge boyanır.

Resim 3.2: Yüz bölgesi boyanan fotoğraf ve Layers paleti

 Boyanacak alanlar arasında geniş ve düz alanlar varsa, Lasso veya Magic
Wand gibi seçim araçlarından biri kullanılarak alan seçilir. Seçilen alan çok
koyu ise Image>Adjusment>Brightens-Contrast ileşitim penceresinden
seçili bölge açılır. Bir ön plan rengi araç kutusundan seçilir. Yeni bir
katman oluşturulur ve Edit menüsünden Fill komutu verilerek alan boyanır.

 Boyanan alanın opaklığı katman paletinden düşürülür ve Mode listesinden
Multiply modu seçilir.

Resim 3.3: Belli bölgeleri renklendirilmiş fotoğraf
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 Renklendirilecek diğer alanlar için yukarıda verilen işlemler tekrar edilir.
Renklendirilen bölgelerin ton ve doygunluk değerleri, Hue Saturation
(Image>Adjusment>Hue Saturation) penceresinden değiştirilebilir.

Resim 3.4: Renklendirilmiş fotoğraf ve Katman Paleti

3.2. Renkleri Değiştirmek

Çekim ortamından veya fotoğraf makinesinin kalitesinden dolayı fotoğrafın renkleri
kötü çıkmış olabilir. Fotoğraf güneşte kaldığından ötürü renkleri bozulmuş olabilir. Ayrıca
reklam çalışmalarında kullanılan fotoğrafların renkleri sıklıkla değiştirilir. Renk değiştirme
çalışmalarında yapılan işlemlerle siyah beyaz fotoğrafı renklendirmede yapılan işlemler
hemen hemen aynıdır.
Bir fotoğrafın renkleri birçok yöntemle değiştirilebilir. Aşağıda bu yöntemler
verilmiştir.

 Rengi değiştirilmek istenen bölge seçim araçlarıyla seçilir. Seçili bölgenin
renginin değiştirilebilmesi için açık tondan oluşması gerekir. Çok koyu
tonlardan oluşuyorsa seçili bölge Image>Adjusment Brightens-Contrast
komutuyla aydınlatılır.

Resim 3.5: Orijinal

 Renk değiştirme işlemlerinde rengi değiştirilen bölgenin tekrar seçilmesi
gerekebilir. Bu seçim işlemini zaman harcamadan hızlıca yapabilmek için
resim parçası ilk seçildiğinde Select menüsünden Save Selection komutu
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verilerek seçim kaydedilir (Program kanal paletine yeni bir kanal olarak
kaydeder). Bu komutla seçili bölgeyi daha sonra tekrar seçmek için yine
Select menüsünden Load Selection komutu verilerek seçim aktif hale
getirilir. Bu şekilde aynı bölgeyi tekrar seçmek için zaman harcanmaz.

 Seçilen bölgenin rengini değiştirmek için araç kutusundan ön plan rengi
belirlenir. Image>Adjusment> Hue Saturation (Ctrl +U) komutu verilerek
ekrana gelen pencereden Colorize işaretlenir. Sürgülerle istenilen renk
oluşturulduktan sonra işlem onaylanarak renk değiştirilir.

Resim 3.6: Kanal paleti ve rengi değiştirilen resim

 Yeni bir katman oluşturulur. Resimde görüldüğü gibi jantlar çok kirli. Bu
kirliliği kapatmak için fırça aracı kullanılır. Fırça aracının opaklığı % 60’a
kadar düşürülür. Katmanın opaklığı da düşürülerek yeni katman üzerinde
jantlara tekabül eden bölge boyanır.

Resim 3.7: Katman paleti ve rengi değiştirilen resim
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3.2.1. Renk Kanalları

Resim işleme programını kullanan pek çok kullanıcı renk kanallarını hiç kullanmaz.
Ancak baskısı yapılacak afiş, kitap kapağı gibi profesyonel çalışmalarda renk kanallarına
gereksinim duyulur. Çünkü resmin renk kanallarına ayrı ayrı müdahale etmek gerekebilir.
Her renk kanalında yer alan görüntüler, ayrı ayrı değiştirilebilir ve çok ilginç efektler elde
edilebilir. Ayrıca resmin tek veya iki rengini baskıya yollamak gerekebilir.

Renk kanalları Channels (Kanal) paletinde bulunur. Kanallar bu paletten yönetilir.

3.2.1.1. Kanal (Channels) Paleti

Resim işleme programında, her resim en az bir olmak üzere, birçok renk kanalından
oluşur. Her resim dosyası bu kanalları ilişkin bilgileri ayrı ayrı saklar. Renkler ana renklerin
karışımından oluşur. Kanal sayısı ve türü resmin karakteristiğiyle ilgilidir. RGB modunda
olan resimde en az üç renk kanalı bulunur: Red (Kırmızı), Gren (Yeşil) ve Blue (Mavi).
CMYK modunda olan bir resimde ise en az dört renk kanalı bulunur: Cyan (Mavi), Magenta
(Kırmızı), Yellow (Sarı) ve Black (Siyah).
RGB resimler bilgisayarın görüntüleyebileceği renk ayrım kanallarına, CMYK resimler ise
baskı makinelerinin kabul ettiği renk ayrım kanallarına denk düşer.

Resim 3.8: RGB ve CMYK modundaki resimlerin kanal paleti

Kanal paleti ekrandan görünmüyorsa görüntülemek için Window>Channels komutu
verilir. Kanal paletinden resmi oluşturan ana renkler tekli veya çoklu kombinasyonlar
hâlinde izlenebilir. Renk kanalları, kanal paletinde alt alta dizili olarak görülür. Her satırda
ilgili kanalın içeriğini hatırlatan bir sureti, sağında adı ve solunda görünür olduğunu bildiren
göz simgesi vardır. Göz simgelerine tıklanarak kanallar kapatılıp açılabilir. Göz simgesi
olmayan kanal kapalı durumda olur.

Renk kanalını tek başına aktif hâle getirmek için diğer kanallar kapalı hâle getirilir
veya kanalın sağ tarafında yazılı bulunan kısa yol tuşlanır. Böylece sadece o renk
kanalındaki pikseller görünür hâle gelir.
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CMYK bir resimde sadece Cyan Mavisinden oluşan pikselleri görüntülemek için
MYK kapatılır. Cyan renk kanalının ekrandaki görünümünde yalnız Cyan içeren pikseller
tam, kısmen içerenler ise belirli oranda silik görünecektir.

3.2.1.2. Yeni Kanal Eklemek

Resim işleme programında iki çeşit renk kanalı eklenebilir. Bunlar, Maske (Alpha)
kanalı ve Spot renk kanalıdır.

 Alpha (Maske) Kanalı Eklemek

Maskeler, resmin belirli bir bölgesinde renk düzenlemeleri yaparken maskenin
altındaki pikselleri değerlerinden ayrı tutma olanağı verir. Maske kanalları da bu amaçla
kullanılır.

Kanal paleti menüsünden New Channel komutu verilerek New Channel (Yeni Kanal)
diyalog kutusu açılır.

Resim 3.9: Yeni kanal oluşturma diyalog kutusu

Diyalog kutusunda, Name bölümüne kanala verilecek isim yazılır. Masked Areas
seçeneği; işaretlenirse rengin maskelenecek bölgelere, yani sınırların dışına uygulanmasını
sağlar. Selected Areas ise bunun tam tersidir. Color bölümünden ise maske rengi seçilir. OK
düğmesine tıklanarak yeni maske kanalı oluşturma işlemi tamamlanır.

Ayrıca resim üzerinde seçili bir bölgeyi meske kanalı olarak renk kanalına eklemek
için Select menüsünden Save Selection komutu verilir. Bu komutla otomatik olarak kanal
paletine seçili bölge maske kanalı olarak eklenir.

 Spot renk kanalı eklemek

Basılı, renkli bir görüntü CMYK renklerinden oluşur. Ancak bazı durumlarda bu
renklere ek olarak ekstra (spot) bir renk daha basmak gerekebilir. Örneğin bir kitap
kapağının baskısında CMYK renklere ilave olarak altın yaldız baskısı da gerekebilir. Böyle
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bir durumda yapılacak iş altın yaldız basılacak yerleri spot renk olarak çalışmaktır. Resim
işleme programında spot renkler ayrı bir kanalda oluşturularak renk ayrımına gönderilebilir.

Yeni spot kanalı eklemek için kanal paleti menüsünden New Spot Channel komutu
verilir. Ekrana gelen diyalog kutusundan kanalın ismi girilir ve işlem onaylanarak yeni spot
kanalı eklenir. Spot kanalda yer alacak görüntüler, kopyala yapıştır yapılarak veya sadece
spot kanal açıkken boyama araçlarını kullanarak oluşturulabilir.

Aşağıdaki resimde arabanın tamponu (sarı bölge) altın yaldız basılacağı için spot renk
olarak ayarlandı (Tampon bölgesi seçildi, Edit>Cut komutuyla kesildi ardından sadece spot
kanalı açıkken yapıştır komutu verildi.).

Resim 3.10: Spot renk örneği ve Channels (Kanallar) paleti

Oluşturulan spot renk kanallarını daha sonra resmin tüm kanallarına eklenebilir.
Bunun için palet menüsünden Merge Spot Channels komutu verilir. Bu komutla spot renk
kanalı kaybolur ve o kanaldaki pikseller resimdeki piksellerle kaynaşır.

3.2.1.3. Renk Kanalını Silmek

Bir renk kanalını seri bir şekilde silmek için seçili kanal işaretleyici ile tutulur ve
paletin en altında sağ köşede bulunan çöp tenekesine sürüklenir. Palet menüsünden Delete
Channel (Kanal Sil) komutu verilerek de kanallar silinebilir.

Resim ayrıca renk dosyalarına (renk ayrımı) ayrılabilir. Kanal paletinin üst sağ
kısmında bulunan oka tıklandığında ekrana Kanal paleti menüsü gelir. Bu menüden Split
Channels komutu verildiğinde resmin renk kanallarının her birisi dosya hâline gelir.

3.2.1.4. Kanalları Dosyalara Ayırmak (Renk Ayrımı)

Çalışılan resim dosyasının renk ayrımını yapmak için öncelikle tüm katmanlar
birleştirilir (Katman paleti menüsünden Flatten Image komutu verilerek.). Bu işlemden
sonra kanalları dosyalara ayırmak için Kanal paleti menüsünde yer alan Split Channel
komutu kullanılır. Bu komut çok dikkatli kullanılmalıdır. Bu komut verildiğinde resim
işleme programı tüm renk kanallarını ayrı dosyalar hâline getirerek ekrana diziverir. Split
Channel komutu verilmeden önce kesinlikle dosyanın son hâli kaydedilmelidir.
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Resim işleme programı, Split Channel komutu verilerek, açtığı tüm yeni kanal-resim
dosyalarına, esas dosyanınkine benzer yeni bir ad verir. Açılan pencereler tek tek
kaydedilebilir.

Yukarıda (Resim 3.10’da) verilen 5 renkten oluşan resmin renk ayrımını yapmak için
Split Channel (Kanalları Ayır) komutu verildiğinde ekrana aşağıdaki resimler gibi 5 farklı
dosya açılır.

Resim 3.11: Cyan (mavi) kanal Resim 3.12: Magenta kanal

Resim 3.13: Yellow (sarı) kanal Resim 3.14: Siyah kanal

Resim 3.15: Spot (ekstra) kanal
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UYGULAMA FAALİYETİ

Yukarıdaki resmi veya uygun bir resmi tekniğine uygun olarak, işlem basamakları ve
öneriler doğrultusunda renklendirip resmin altına yazı yazarak yazı gümüş yaldızda
basılacak şekilde renk ayrımını yapınız..

İşlem Basamakları Öneriler

 Resmin renk modunu CMYK’ya çeviriniz.
 Image>Mode>CMYK komutunu

kullanabilirsiniz.

 Resmin açıklığını (tonunu) ayarlayınız.

 Resmin açıklığını
Image>Adjusment>Curves komutunu
kullanarak ekrana gelen pencereden
ayarlayabilirsiniz.

 Resmin renklendirilecek ilk parçasını
(kaporta) seçip, seçili bölgeyi yeni bir
katman hâline getiriniz.

 Seçim işlemi için pen aracını
kullanınız.

 Seçilen bölgeyi yeni bir katmana
kopyalamak için Layer>New>Layer
via Copy komutunu kullanınız.

 Ön plan rengi belirleyip, yeni katmandaki
bölgeyi boyayınız ve katmanın harmanlama
modunu Multiply yapınız.

 Ön plan rengi olarak kırmızıyı araç
kutusundan seçebilirsiniz.

 Katmandaki seçili bölgeyi (kaporta)
boyamak için Edit>Fill komutunu
kullanınız.

 Harmanlama modunu katman paletinin
sol üst köşesinde bulunan açılır
menüden Multiply’i seçebilirsiniz.

 Resmin renklendirilecek diğer bölgesini
(camları) seçerek karartınız.

 Seçili resim parçasını
Image>Adjusment>Brightens –
Contrast komutu ile ekrana gelen

UYGULAMA FAALİYETİ
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pencereden Brightens sürgüsünü
kaydırarak karartabilirsiniz.

 Seçili bölgeyi kanal olarak kanal paletine
kaydediniz.

 Seçil bölge tekrar lazım olduğunda
tekrardan seçmeye uğraşmamak için
kaydedilir. Kaydetmek için Select
menüsünden Save Selection komutu
verilir. Bu komutla program seçili
bölgeyi otomatik olarak kanal paletine
maske kanalı olarak kaydeder.

 Resmin diğer parçasını (lambaları) seçerek
renklendiriniz.

 Lambaları yeni bir katmana
kopyalayarak, bu katmanı en üste
alınız.

 Lambaların bulunduğu katman seçili
durumdayken Image >Adjusment
>Hue – Saturation komutunu
kullanınız. Ekrana gelen penceredeki
sürgüleri hareket ettirerek ve bu
pencereden Colorize seçeneğini
işaretleyerek lambaları
renklendirebilirsiniz.

 Resmin arka planını seçip karartınız.

 Resmin arka planını karartmak için
arka plan seçiliyken Image >
Adjusment >Brightens – Contrast
komutunu kullanabilirsiniz.

 Spot renk kanalı oluşturup bu kanala metni
yerleştiriniz.

 Kanal paleti menüsünden New Spot
Channel komutunu vererek spot renk
kanalını oluşturabilirsiniz.

 Resme gelecek yazıyı yazarak spot
renk kanalı dışındaki kanallarda
bulunan yazıyı siliniz (Yazı
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katmanının tama katman hâline getirip
kanalları tek tek açarak silebilirsiniz).

 Resmin istenilen görüntüsü elde edildikten
sonra katmanların birleştirip, resmi renk
dosyalarına ayırınız.

 Sırasıyla resmin CMYK ve Spot renk
dosyaları görülmektedir.

 Katmanları birleştirmek için katman
paleti menüsünden Flatten Image
komutunu veriniz.

 Kanalları renk dosyalarına ayırmak
için kanal paleti menüsünden Split
Channel komutu kullanınız.

 Dosyayı renk kanallarına ayırmadan
önce kaydetmeyi unutmayınız.
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ÖLÇME ve DEĞERLENDİRME

A.OBJEKTİF TESTLER

Çoktan Seçmeli Test

Aşağıdaki sorularda doğru olan şıkkı işaretleyiniz

1. Trigromi basılacak bir resmin belli bir parçası altın yaldız basılacaksa bu parça aşağıdaki
kanallardan hangisinde olmalıdır?

A) Maske kanalı
B) Spot kanal
C) Cyan kanalı
D) Sarı kanal

2. Seçili bir bölgeyi kanal paletine kaydetmek için aşağıdakilerden hangisi yapılır?

A) Select menüsünden Save Selection komutu verilir.
B) File menüsünden Save komutu verilir.
C) Edit menüsünden Fill komutu verilir.
D) Kopyala yapıştır yapılır.

3. Maske kanalı eklemek için aşağıdakilerden hangisi ugulanır?

A) Kanal paleti menüsünden New Spot Channel komutu verilir.
B) Kanal paleti menüsünden Split Channel komutu verilir.
C) Kanal paletinden Merge Channel komutu verilmelidir.
D) Kanal paleti menüsünden New Channel komutu verilir.

4. Kanalları renk dosyalarına ayırabilmek için aşağıdakilerden hangisi öncelikle
yapılmalıdır?

A) Katmanlar birleştirilmelidir.
B) Maske kanalları silinmelidir.
C) Kanallar kopyalanmalıdır.
D) Spot kanalları silinmelidir.

5. Aşağıdakilerden hangisi ile seçili bir bölgenin rengi değiştirilebilir?

A) Hue Saturation
B) Curves
C) Levels
D) Brightens Contrast

ÖLÇME VE DEĞERLENDİRME
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6. Aşağıdakilerden hangisi siyah beyaz fotoğrafı renklendirirken yapılan bir işlem değildir?

A) Renk modu CMYK yapılır.
B) Renk modu RGB yapılır.
C) Renk modu Grayscale yapılır.
D) Renklendirilecek bölgeler seçilir.

7. Renk değiştirme veya renklendirme çalışmalarında söz konusu bölge seçilir ve yeni bir
katmana kopyalanır. Katmandaki resim boyanır. Bu katmanın harmanlama modu
aşağıdakilerden hangisi olmalıdır?

A) Normal
B) Multiply
C) Dissolve
D) Lighten

8. Maske kanalında bulunan resmi seçili duruma getirmek için aşağıdakilerden hangisi
yapılır?

A) Kanala Ctrl tuşuna basarak tıklanır.
B) Taşıma aracı ile resmin üzerine tıklanır.
C) Kanalın sol tarafında bulunan göze tıklanır.
D) Kanala çift tıklanır.

9. Aşağıdakilerden hangisi ile renk kanalları silinebilir?

A) Katman paleti menüsünden Delete Channel komutu verilir.
B) Kanal paleti menüsünden Split Channel komutu verilir.
C) Kanalların solunda bulunan göz simgesine tıklanır.
D) Kanal, paletin alt tarafında bulunan çöp tenekesi simgesine sürüklenir.

10. Aşağıda verilen komutlardan hangisi ile resim renk dosyalarına ayrılır?

A) Kanal paleti menüsünden Split Channel
B) Kanal paleti menüsünden Merge Channe
C) Katman paleti menüsünden Flatten Image
D) Katman paleti menüsünden Merge Layer

DEĞERLENDİRME

Cevaplarınızı modül sonundaki cevap anahtarı ile karşılaştırınız ve doğru cevap
sayınızı belirleyerek kendinizi değerlendiriniz.

Ölçme sorularındaki yanlış cevaplarınızı tekrar ederek, araştırarak ya da
öğretmeninizden yardım alarak tamamlayanız.
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UYGULAMALI TEST

Öğrenme faaliyetinde kazandığınız becerileri aşağıdaki kontrol listesine göre
değerlendiriniz.

Değerlendirme Ölçütleri Evet Hayır

Resmin renk modunu CMYK yaptınız mı?

Siyah beyaz veya renkli bir resmin açıklığını
ayarladınız mı?

Renklendirilecek bölgeyi seçtiniz mi?

Seçili bölgeye renk verdiniz mi?

Seçili bölgenin rengini değiştirdiniz mi?

Seçili bölgeyi tekrar kolayca seçmek için kanal paletine
kaydettiniz mi?

Maske kanalı eklediniz mi?

Spot renk kanalı eklediniz mi?

Resmi renk dosyalarına ayırdınız mı?

Faaliyet değerlendirmeniz sonucunda “hayır” ı işaretleyerek yapamadığınız işlemleri
tekrar ediniz.

Tüm işlemleri başarıyla tamamladıysanız bir sonraki faaliyete geçiniz.
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MODÜL DEĞERLENDİRME
UYGULAMALI TEST (YETERLİLİK ÖLÇME)

 Farklı resimleri tek bir resim olarak montajlayınız.
 Resme yazı ekleyiniz.
 Siyah beyaz resmi renklendiriniz ve renkli bir resmin renklerini değiştiriniz.

Modülde kazandığınız becerileri aşağıdaki tablo doğrultusunda ölçünüz.

Değerlendirme Ölçütleri Evet Hayır

Montajlanacak resimlerin gölge, aydınlık ve perspektif
gibi özelliklerini birbirine benzettiniz mi?

Aktarılacak resim veya resim parçalarını seçtiniz mi?

Seçilen bölgelerin kenarlarını yumuşattınız mı?

Resim parçalarını diğer resim üzerine aktardınız mı?

Aktarılan resmi yeni resme göre boyutlandırdınız mı?

Resim parçalarını arka plan üzerinde konumlandırdınız
mı?

Katmanların sırasını ayarladınız mı?

Katmanlara katman maskesi eklediniz mi?

Katmanlar arasında yumuşak geçiş verdiniz mi?

Katmanları düzleştirdiniz mi?

Resim üzerine metni yazdınız mı?

Yazının tipografik özelliklerini düzenlediniz mi?

Yazıyı istenilen şekilde çarpıttınız mı?

Yazıları katman hâline getirdiniz mi?

MODÜL DEĞERLENDİRME
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Yazıya efekt verdiniz mi?

Yazının opaklığını ayarladınız mı?

Resmin renk modunu CMYK yaptınız mı?

Siyah beyaz veya renkli bir resmin açıklığını
ayarladınız mı?

Renklendirilecek bölgeyi seçtiniz mi?

Seçili bölgeye renk verdiniz mi?

Seçili bölgenin rengini değiştirdiniz mi?

Seçili bölgeyi tekrar kolayca seçmek için kanal paletine
kaydettiniz mi?

Maske kanalı eklediniz mi?

Spot renk kanalı eklediniz mi?

Resmi renk dosyalarına ayırdınız mı?

DEĞERLENDİRME

Modül değerlendirmeniz sonucunda “Hayır” işaretlediğiniz işlemleri tekrar ediniz.
Tüm işlemleri başarıyla tamamladıysanız modülü başardınız. Tebrikler. Başka bir modüle
geçebilirsiniz.
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CEVAP ANAHTARLARI

ÖĞRENME FAALİYET–1 CEVAP ANAHTARI

1 B
2 C
3 B
4 D
5 A
6 C
7 A
8 D
9 A

ÖĞRENME FAALİYET–2 CEVAP ANAHTARI

1 C
2 A
3 B
4 A
5 B
6 D
7 D
8 D
9 B
10 C

ÖĞRENME FAALİYET–3 CEVAP ANAHTARI

1 B
2 A
3 D
4 A
5 A
6 C
7 B
8 A
9 D
10 A

CEVAP ANAHTARLARI
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KAYNAKÇA


